www.ypnh.net > jAvA 求告知错误 谢谢

jAvA 求告知错误 谢谢

调用类里面的方法的话,不能直接ba.savemoney调用,需要加上(),类似于:ba.savemoney();

把报错信息的前面部分贴上来看看

你的项目设置中的java语法级别可能偏低.. 在项目浏览窗中右键项目选properties属性,然后把语法级别改到1.5以上..

str0="var flag = false;"; str2="if(a==true) flag=true;";别把flag拿出来,拿出来就不是flag,而是false;

其实,这不是一个java问题,这是一个数据结构的问题。请看下边的博客,比我简略的回答好上一万倍。http://www.jb51.net/article/44645.htm

右击web工程-》属性或Build Path-》Java Build Path->Libraries-> Add Libray...->Server Runtime -》Tomcat Server

图片在哪儿啊?

在官网下载你需要的相应的JDK或者JRE版本. JRE安装即可. JDK稍微麻烦点需要配置下环境变量: 我的电脑右击->高级系统设置->高级 环境变量->在系统变量下新建: 变量名:JAVA_HOME 变量值:是你安装jdk的路径例如D:\JDK_1.6.0_12 点击确定回到系统变...

在你的图最右边有个 Java SE API点击进去就是具体的文档。

public void itemStateChanged(ItemEvent e) {JCheckBox box = (JCheckBox) e.getSource();String str = box.getText();boolean booOne = box.isSelected();boolean booTwo = str.compareToIgnoreCase(correctAnswer) == 0;if (booOne) {if(booT...

网站地图

All rights reserved Powered by www.ypnh.net

copyright ©right 2010-2021。
www.ypnh.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com